[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [libvirt-users] libvirt 1.2.4 and virt-manager 0.9.0 are not incompatible



Am 06.05.14 08:00, schrieb xeon_feng:
> Hello everyone

Hello.

Well i think thats not a problem with libvirt. Thats a problem with your
distribution. You should fill a bug report there.

cheers
t.

>     I encountered a problem when I completed the update of libvirt from 0.10 to 1.2.4 .  
>     The problem was that  virt-manager(version 0.9.0) could not start and reported error : "ImportError:  /usr/lib64/libvirt.so.0: version 'LIBVIRT_PRIVIATE_0.10.2' not found (required by /usr/lib64/python2.6/site-packages/libvirtmod.so)".
>     I found the libvirt.so.0 link file just in the /usr/lib64/ directory , but it was linking  to  libvirt.so.0.1002.4 .not to the libvirt.so.0.10.2 
>     I made libvirt.so.0 to link to  libvirt.so.0.10.2 and restarted virt-manager , virt-manager started normally  then  restarted libvirtd  failure, reporting error:l “ibvirtd: /usr/lib64/libvirt.so.0: version 'LIBVIRT_1.2.3' not found (require by libvirtd) .....” 
>     I made   libvirt.so.0 to link to  libvirt.so.0.1002.4  and  restart libvirtd , libvirtd started normally  again.
>     
>     Please help me to resolve the problem and give me some advise....  
>     Thanks a lot..
> 
> 
>                                                                                                                         Xeon.Feng    
> 
> 
> 
> _______________________________________________
> libvirt-users mailing list
> libvirt-users redhat com
> https://www.redhat.com/mailman/listinfo/libvirt-users
> 


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]