[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[libvirt-users] Migrate Win2k3 to KVM



Hi,

I made a disk image with CloneZilla from the original physical machine.

That image was restored on an iSCSI volume.
It isn't booting. I got BSOD.
I tried IDE, SATA, SCSI disk type without any success.
I tried to using virtio driver and if I use my image+W2k3 install CD+virtio VFD the Windows repair console see the disk and I can use the repair console with my image but the windows not start
(or not booting because the system disk can't be seen by original "registry").

The drivers from virtio VFD image were copied to Windows' Driver directory manually.

I tried to use virt-win-reg:
rattila amd1:~$ virt-win-reg SJ-SIMISPC
/dev/disk/by-path/<iSCSI-path>:simispc-lun-2: Engedély megtagadva at /usr/bin/virt-win-reg line 260.
(it means: Permission denied.)

What can I do changing the original driver to virtio (or IDE/SATA/SCSI in KVM)?

I can't do anything with the physical machine so the only option is playing with the disk image.

TIA,
Ruzsi

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]