[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[libvirt-users] Can't figure out how to restart VM after making config changes in virt-manager



I finally figured out my VNC configuration, so I can now run virt-manager to inspect and manipulate my VM.

I initially created the VM with "virt-install", but I haven't been able to see the console or do anything with it.

When I ran virt-manager, I tried to configure the vcpus (1->4) and change the boot order (cdrom, then disk, as I created the VM with an ISO).

When I made these changes, virt-manager said they would take effect on the next restart of the VM. So, then I tried to restart the VM from virt-manager.  The "Run" button is disabled, so I assume that means it detects that the VM is running.  I've tried clicking "Shut Down" and selecting "Reboot" from the dropdown, but neither of those seem to do anything.  I've tried to view the console window, but I've only ever seen a black screen there.

I believe some people mentioned that I should try sshing to the VM.  I would do that if I could find an IP address or hostname that appears to correspond to this VM.  The obvious, using the VM name, didn't work.

I'm not sure what to do here.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]