[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [libvirt-users] libvirtd error missing cpu model



Hi Andrea

Thanks for the help.

I debugged it myself.Actually the python API i.e nova-compute of openstack cloud computing softwatre  was looking for the cpu model through libvirt.I made some changes in the application code and now I'm able to procees and run the API successfully.

On Wed, Jul 22, 2015 at 3:09 PM, abhishek jain <ashujain9727 gmail com> wrote:

No XML containing guest information is formed.I'm getting error prior to guest XML formation.

On Jul 22, 2015 3:00 PM, "Andrea Bolognani" <abologna redhat com> wrote:
On Wed, 2015-07-22 at 14:09 +0530, abhishek jain wrote:
> Hi Andrea
>
> Thanks for the reply.
> Below is some more information regarding the same..
>
> uname -a
> Linux t1040rdb 3.12.37-rt51-QorIQ-SDK-V1.8+gf488de6 #2 SMP Mon Jul 20
> 14:43:02 IST 2015 ppc GNU/Linux
>
> libvirtd --version
> libvirtd (libvirt) 1.2.13
>
> cat /usr/share/libvirt/cpu_map.xml
>
>  </arch>
>   <arch name='ppc64'>
>  <model name='POWERPC_e5500'>
>       <vendor name='Freescale'/>
>       <pvr value='0x80240000'/>
>     </model>
>
>     <model name='POWERPC_e6500'>
>       <vendor name='Freescale'/>
>       <pvr value='0x80400000'/>
>     </model>
>
>   </arch>
> </cpus>

Sorry, by "domain XML" I meant the XML containing
the guest configuration.

You can obtain it by running

  $ virsh dumpxml $guest

Please make sure to edit out any sensitive
information before posting it.

Cheers.

--
Andrea Bolognani
Software Engineer - Virtualization Team


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]