[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[libvirt-users] Using Virtio drivers with kernal 2.6.18-164.el5



Hi All

I looked at this page for reference to using virtio drivers on KVM guests.

http://wiki.libvirt.org/page/Virtio

In the requirements section it is mentioned that we need a virtio compatible guest with kernel >= 2.6.25

One of my guest has this version:

[root localhost ~]# uname -a
Linux localhost 2.6.18-164.el5 #1 SMP Thu Sep 3 03:28:30 EDT 2009 x86_64 x86_64 x86_64 GNU/Linux

I was still able to use the virtio drivers by enabling the corresponding options in the qemu xml file and also i created a new initrd image file inside my guest using the mkinitrd command as mentioned in the link provided above.

My question is , Is it fine to use the virtio drivers with the kernel that i have for my guest or i definitely need to get to kernel version >= 2.6.25 ?

Thanks
Jatin

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]