[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[libvirt-users] Live Migration failure: An error occurred, but the cause is unknown



Hi everyone,

 

I’m testing the new Openstack Kilo on Ubuntu-15.04 and hypervisor is KVM.

I can creat instance successfully , but live migration is always failed. Error report like this (from nova-compute.log on a compute node):

 

2015-05-12 18:11:12.753 3641 INFO nova.virt.libvirt.driver [-] [instance: cee4965c-b298-4b5b-8669-bee9ac72c720] Migration running for 0 secs, memory 0% remaining; (bytes processed=0, remaining=0, total=0)

2015-05-12 18:11:16.342 3641 ERROR nova.virt.libvirt.driver [-] [instance: cee4965c-b298-4b5b-8669-bee9ac72c720] Live Migration failure: An error occurred, but the cause is unknown

2015-05-12 18:11:16.777 3641 ERROR nova.virt.libvirt.driver [-] [instance: cee4965c-b298-4b5b-8669-bee9ac72c720] Migration operation has aborted

 

If someone has a clue what may cause this, pls help.

Thanks.

 

Rock Cui

本邮件仅针对指定的收件人发送并可能含有保密或专有内容。任何非指定收件人所为之查阅、转发或使用本信息是不被允许的。
如果您误收到本邮件,请立即告知发件人并删除本邮件及所有附件。谢谢!
The information transmitted in this e-mail is intended only for the addressee and may contain confidential and/or privileged material. Any review, retransmission, dissemination or other use of this information by persons or entities other than the intended recipient is prohibited. If you received this e-mail in error, please notify the sender immediately, and delete this e-mail and any attachments. Thank you.

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]