[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[libvirt-users] Libvirt-lxc packages deprecation



Folks,

I found this thread that talks about deprecating libvirt-lxc packages [1] [2] [3] in RHEL7.1.

I am using [1] as a dependency for my application deployed on RHEL7.2 servers. For now it works fine but I am not sure about the future RHEL releases. 

The plan of deprecation was delayed or cancelled? Can someone please share the latest state of this announcement?

[1] libvirt-daemon-driver-lxc
[2] libvirt-daemon-lxc
[3] libvirt-login-shell

Regards,
Qasim Sarfraz

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]