[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [libvirt-users] host freeze when starting VM



Hi Han,

thanks for your reply. I'm using KVM as hypervisor. The versions are:
Kernel: 4.5.2
Libvirt: 1.3.4-1

But its quite embarrasing... when I was answering your mail I was having a look if there is a new kernel I can build, since I have to rely on some patches. I upgraded from 4.4.3 to 4.5.2 and now libvirt doesn´t have any problem.

So thanks for the heads up!

Regards
Alex


On Tue, May 10, 2016 at 11:18 AM, Han Han <hhan redhat com> wrote:
Could you tell me you libvirt and kernel version? What is your hypervisor? Kvm or xen? And hypervisor's version?

----- Original Message -----
From: "Alexander Petrenz" <petrenz a gmail com>
To: libvirt-users redhat com
Sent: Saturday, May 7, 2016 5:37:41 AM
Subject: [libvirt-users] host freeze when starting VM

Hi together,

when I´m starting a VM my host freezes gradually. This seems to happen because its running out of memory and no other process is able to do anything.
I have 16GB of ram in total. 8GB are reserved for hugepages. So for the daily business on the host I have 8GB left. I don´t run many or extraordinary consuming software on the host - normally just a gnome session and the chromium browser. Right now htop tells me that 10.1 of 15.4 GB are occupied, so that should be about 2GB, because I suppose 8GB are just reserved for the hugepages. I don´t have any swap space.

In my latest attempt I gave a newly created VM 64MB of ram and this also brought the system down to its knees. So I would like to understand why this is happening. Is it some configuration issue I'm not aware of or maybe even some bug? Can someone give any idea on this?

Thanks in advance
Alex

_______________________________________________
libvirt-users mailing list
libvirt-users redhat com
https://www.redhat.com/mailman/listinfo/libvirt-users


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]