[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [libvirt-users] LIBVIRT-4.6.0 can't work with QEMU 3.0.0



On Wed, Aug 08, 2018 at 10:07:58AM +0200, Holger Schranz wrote:
> Hello,
> 
> if I try to use Llibvirt-4.6.0 together with qemu-3.0.0-rc4.
> I run into an issue. Please see the following Memo.
> 
> Best regards
> 
> Holger
> 
> ================================================================================
> 
> Procduce QEMU-3.0.0-RC4 and LIBVIRT-4.6.0:
> 
> QEMU-3-0-0-RC4:
> 
>   make clean
>   ./configure --enable-libiscsi --enable-libusb --enable-bzip2
> --enable-libnfs --enable-spice --enable-user --enable-virtfs --enable-opengl
> --enable-sdl --enable-gtk --enable-virglrenderer --disable-seccomp
> --prefix=/usr;make -j$(grep -c ^processor /proc/cpuinfo)

Please show the full output of configure here.

>    su
>    make install
> 
> LIBVIRT-4.6.0
> 
>   make clean
>   ./configure -q --with-lxc --with-storage-iscsi --with-storage-scsi
> --with-interface --with-storage-lvm --with-storage-fs --with-udev
> --with-vmware --with-storage-mpath --prefix=/usr;make -j$(grep -c ^processor
> /proc/cpuinfo)


And again full output of configure please.


Regards,
Daniel
-- 
|: https://berrange.com      -o-    https://www.flickr.com/photos/dberrange :|
|: https://libvirt.org         -o-            https://fstop138.berrange.com :|
|: https://entangle-photo.org    -o-    https://www.instagram.com/dberrange :|


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]