[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [libvirt-users] Error validating install location: Distro 'rhel8' does not exist in our dictionary





On Sat, Oct 5, 2019 at 7:27 PM Oliver Dzombic <info layer7 net> wrote:
Hi,

if you run on a shell the command:

osinfo-query os

you will see that its:

rhl8.0               | Red Hat Linux 8.0
  | 8.0      | http://redhat.com/rhl/8.0


so instead of rhel8, i suggest you to try rhl8.0

Good luck !

Greetings
Oliver



Thanks Oliver and it worked like a charm. 
 

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]