[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[libvirt-users] 32 bit support



Hi good people, 

I've got a bit of a weird issue. I'm using QEMU emulator version 2.11.1(Debian 1:2.11+dfsg-1ubuntu7.19) And after some considerable time of not using it for 32bit installations I now find that it can no longer install some older 32 bit installations (e.g. https://phillw.net/isos/lubuntu/natty/ ) The CPU goes to 100% and then after a while it just stops (I'm using virt-manager v1.5.1) I'm running lubuntu 18.04 (64 bit) on an i7 chipset that runs 64 bit debian / centos and MS server 2019 KVM instances via virt-manager without problems. 

Any pointers would be appreciated,

Phill.

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]