[Linux-cluster] unable to live migrate a vm in rh el 6: Migration unexpectedly failed

Gianluca Cecchi gianluca.cecchi at gmail.com
Wed Mar 9 10:33:18 UTC 2011

On Wed, Mar 9, 2011 at 11:32 AM, Gianluca Cecchi
<gianluca.cecchi at gmail.com> wrote:
> Here is the output of the command
> strace -f virsh migrate --live exorapr1 qemu+ssh://intrarhev1/system
> Note that if I run the same with rhev1 (main host name and not
> intracluster) instead of intrarhev1, I'm asked for the ssh password
> (ok because I set ssh equivalence only for intracluster) but at the
> end I get the same error:
> operation failed: Migration unexpectedly failed
> Gianluca
I forgot the attachment... ;-(
It is in zip format
-------------- next part --------------
A non-text attachment was scrubbed...
Name: strace.zip
Type: application/zip
Size: 20072 bytes
Desc: not available
URL: <http://listman.redhat.com/archives/linux-cluster/attachments/20110309/a579e921/attachment.zip>

More information about the Linux-cluster mailing list