[linux-lvm] PV-Move fails, now at 127 Pe's...

Denie Andriessen D.Andriessen at pink.nl
Wed Mar 6 19:07:01 UTC 2002


Yes, I know, it's late again, but that's just the burden of having a day
Stiil I seem to be unable to get the volume back online/accesable still...

The volume still doesn't 'want' (?) to becognised..  PVscan sees it, vgck
does not agree to it, vgscan neither..

After the upgrade to LVM1.0.3. and before aplying the 'sig problem' patch..
we tried to do some PV moves, from then onwards it seemed no to get any
better.... SInce the reboot the volume was not accesible anymore...

Long, long, very long log on:

Main question is, shoulld I stick to the the about 380Gb of data or reformat
and start over new ?
The data is not really 'that' improtant' as it's just what the student's
overhere (about 120 of them) can grab together from the net for internal use
only in our house only
... But still there were quite a few good things there..

Denie Andriessen

More information about the linux-lvm mailing list