[linux-lvm] Boot failure remounting rootfs on kernel 2.6.6 - kernel 2.6.3 worked

Robin Green greenrd at greenrd.org
Thu Jun 24 10:02:19 UTC 2004

I'm using lvm2 on Fedora Core, and when I upgraded to kernel 2.6.6 from 2.6.3
the boot process failed on remounting the / filesystem ("bread failed" was

/ is: /dev/mapper/Volume00-LogVol02 on / type reiserfs (rw)

I tried remounting manually at the rescue prompt, but that also didn't work
("bread failed" again).

What's changed:
- Working kernel: 2.6.3 + skas patch + kdb patch
- Failed kernel: 2.6.6 + skas patch

What's not changed:
- Same initrd (built for 2.6.0)

I tried passing selinux=0 in case it was selinux but this made no difference.

-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 189 bytes
Desc: not available
URL: <http://listman.redhat.com/archives/linux-lvm/attachments/20040624/ba777191/attachment.sig>

More information about the linux-lvm mailing list