[linux-lvm] Problem creating snapshot with 2.6.15, lvm2

Nate Carlson natecars at natecarlson.com
Wed Mar 22 19:32:44 UTC 2006

On Wed, 8 Mar 2006, Szabo Akos wrote:
> I've this error too, and I update to lvm2-2.02.01-1.2.1 /Fedora version, 
> it's meaning 2.02.01/ and usually it's working now for me. I don't dare 
> to use it with a productive environment.

[sorry; been going like crazy lately, and hadn't had time to get back to 

I tried upgrading to a 2.6.16 kernel, and LVM tools version (debian 
package) 2.02.02-1.. still get the exact same error:

fs:~# lvcreate -L1G -s -n Documents-backup /dev/HomeVG/Documents
   LV HomeVG/Documents-backup in use: not deactivating
   Couldn't deactivate new snapshot.
fs:~# lvscan | grep Documents
   ACTIVE            '/dev/HomeVG/Documents' [10.00 GB] inherit
   ACTIVE            '/dev/HomeVG/Documents-backup' [1.00 GB] inherit

Any other ideas?


| nate carlson | natecars at natecarlson.com | http://www.natecarlson.com |
|       depriving some poor village of its idiot since 1981            |

More information about the linux-lvm mailing list