[linux-lvm] Problem in LVM settings in VMware

Jason Lee huajie.lee at gmail.com
Mon Aug 4 14:35:55 UTC 2008


I am quite new to VMware and recently installed a VM of Fedora in my Host OS
Win XP. In this VM, I have couple of VMDK files which comes together as
parts of vmdk file. Each vmdk file is about 2-3GB size and I have 4 of them
totalling to 8-12GB. However, currently, I am facing shortage of space.

What I did was freeing up some space from my Host OS and in the VM, I can
see this "unallocated space" partition. So, I have no idea how to proceed
with these unallocated space partition. Ultimate goal is to absorb this
unallocated partition as similar LVM so these current LVM can expand beyond
the existing size.

I am currently using VM server 1.0.5 Build and LVM2. I tried to find several
articles from the net but that didnt help due to my specific problem.
I tried Pvdisplay and only able to see one VG even though it has various
parts of vmdk. Besides, Im not sure whether issuing Pvcreate for this newly
created partition would help.

Anyone could please advise me.

Thanks alot.

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://listman.redhat.com/archives/linux-lvm/attachments/20080805/aa6edc19/attachment.htm>

More information about the linux-lvm mailing list