[Ovirt-devel] i386 appliance problems on next branch

Perry N. Myers pmyers at redhat.com
Mon Aug 25 09:03:26 UTC 2008

Alan Pevec wrote:
> Perry N. Myers wrote:
>> Perry N. Myers wrote:
>>> Trying to get i386 built and tested for the next release and running 
>>> into problems with free IPA.  Everything works find on x86_64 Fedora 
>>> 9, but getting errors when creating the IPA server via 
>>> ipa-server-install.
>>> Can someone take a look at these ipa errors (I'm out of office the 
>>> next few days so won't be able to)
>>> See attached logs...
>> Note, this is with IPA v. 1.1.0-6 on both appliance versions.
> I tried build-all.sh on my freshly updated i386 and it worked fine, so I 
> assume it must've been some temporary issue on your build machine.
> So, as far as I'm concerned, all is ok for the release.

Very odd...  I did this on freshly built Fedora 9 i386 with latest 
updates.  And I'm able to reproduce the issue on multiple builds.

I'll take your word for it that everything is fine, but I wonder what is 
causing the error on my end...


|=-        Red Hat, Engineering, Emerging Technologies, Boston        -=|
|=-                     Email: pmyers at redhat.com                      -=|
|=-         Office: +1 412 474 3552   Mobile: +1 703 362 9622         -=|
|=- GnuPG: E65E4F3D 88F9 F1C9 C2F3 1303 01FE 817C C5D2 8B91 E65E 4F3D -=|

More information about the ovirt-devel mailing list