[Ovirt-devel] [PATCH] Fixed a misnamed reference: cpu_details should have been cpus.

Darryl L. Pierce dpierce at redhat.com
Wed Jul 9 21:08:55 UTC 2008


Signed-off-by: Darryl L. Pierce <dpierce at redhat.com>
---
 wui/src/app/models/host.rb |    2 +-
 1 files changed, 1 insertions(+), 1 deletions(-)

diff --git a/wui/src/app/models/host.rb b/wui/src/app/models/host.rb
index 90e18d5..e5f6264 100644
--- a/wui/src/app/models/host.rb
+++ b/wui/src/app/models/host.rb
@@ -72,7 +72,7 @@ class Host < ActiveRecord::Base
   end
 
   def num_cpus
-    return cpu_details.size
+    return cpus.size
   end
 
   def cpu_speed
-- 
1.5.5.1




More information about the ovirt-devel mailing list