[Ovirt-devel] Trouble on loading the VM onto the node

Naoya Terashima terashima.naoya at np.css.fujitsu.com
Tue Sep 2 00:57:23 UTC 2008

Thank you very much for your advice.

I tried to upgrade ovirt from 91 to 92 before but I failed so now I'm using
(I posted here "Touble on updating oVirt").
I'll try it again or I'll use IRC.

Thank you

----- Original Message ----- 
From: "Perry N. Myers" <pmyers at redhat.com>
To: "Naoya Terashima" <terashima.naoya at np.css.fujitsu.com>
Cc: <ovirt-devel at redhat.com>
Sent: Tuesday, September 02, 2008 12:28 AM
Subject: Re: [Ovirt-devel] Trouble on loading the VM onto the node

> Naoya Terashima wrote:
> > I tried
> >
> > #virsh -c qemu+ssh:// list
> >
> > But message "No route to host" came out.
> > In the first place,I can't see node136 by the command
> >
> > #virsh list --all
> node136 might not be a real node... It could be the result of a recursive
> Node boot.  That can happen if you allow a Node to PXE boot to the Node
> itself (then you have a node running within a node).
> Version 0.92-1 of the software makes it more difficult for this scenario
> to happen, since we've begun integration with cobbler to handle
> So you can probably just ignore node136 then.
> > The output by the command is
> >
> > 1 developer             running
> > 2 node3                  running
> > 3 node4                  running
> > 4 node5                  running
> > - ovirt-appliance     shut off
> I see you have ovirt-appliance present which is version 0.92-1 of oVirt.
> But you are currently running developer.  Can you get rid of the older
> version (0.91-1) and try only running 0.92-1?  If there is a problem I'd
> like to make sure it's in the latest version of the code.  No sense in
> debugging a version of the code that is out of date.
> > But surely there is the node 136 in the Hardware Pool named Test (child
> > default).
> > So what should I do?
> If you don't see the other nodes running on node3, 4 or 5 it means they
> are not actively running right now.  It could be that the status fields in
> the WUI are not correct.
> Can you sign onto the IRC channel on freenode.net?  (The channel name is
> #ovirt)  It might be easier to figure this out if we worked over IRC
> instead of email.
> Thanks,
> Perry

More information about the ovirt-devel mailing list