[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: 0.52 /etc/passwd mode 640?



jafo@tummy.com wrote:
> 
> I just upgraded to 0.52, and have run into a minor snag.  Whenever I

Please take care. 0.52 is not being supported in the way that Red Hat's .50
is (it is alpha software...)

> Would you like me to pursue patching this?  Would somone else rather, or
> is it already fixed?

Please feel free to make the patch. The unix module that will be provided
with .53 is likely to be a lot different and be using a new library, so
fixing the bugs in this one would be a good thing [being a module, it will
still be usable with future version of the library ( should people not like
the new one for one reason or another... ?) ]

Thanks and best wishes

Andrew



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index] []