[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: I'm sure you get your share of I HATE PAM messages.



> > 
> > rpm -q --whatrequires libpam.so.0
> 
> I read this. It lists the packages, not the files. Some of the packages
> are quite large and contain a number of disparate files. It's still
> sloppy. 
> 
rpm -ql <package>

or

rpm -qlp <uninstalled-package>

-- 
Brian Jones
System Administrator
|\|ortel Information Networks



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index] []