[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Behavior of module that support /etc/nologin



Steve \"Stevers!\" Coile wrote:
> I've got pam-0.57-5 and pwdb-0.54-7, but no SimplePAMApps, as Christian
> doesn't include it in his Red Hat Linux packages.  What I'm seeing

This rpm is my own:

 http://parc.power.net/morgan/Linux-PAM/pre/SimplePAMApps-0.54-1.i386.rpm

(you need to force it:

	rpm -K SimplePAMApps-0.54-1.i386.rpm \
	&& rpm --force -Uvh SimplePAMApps-0.54-1.i386.rpm

as it conflicts with login,su and passwd as supplied by Red Hat.

Cheers

Andrew
-- 
               Linux-PAM, libpwdb, Orange-Linux and Linux-GSS
                  http://parc.power.net/morgan/index.html
       [ For those that prefer FTP  ---  ftp://ftp.lalug.org/morgan ]



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index] []