[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Pammed qpopper?



On Thu, 15 May 1997, Bruno Lopes F. Cabral wrote:

> Hi,
> 
> I made a qpopper-2.3 rpm with pam patches from cdent@kiva.net
> but it cannot auth the users passwords ...
> 
> Is there anything needed on /etc/pam.conf to make it work?

Did you add a qpop entry? Something like this:

qpop    auth    required        /lib/security/pam_unix_auth.so 
qpop    account required        /lib/security/pam_unix_acct.so

..........................
Chris Dent........SysAdmin
...........Kiva Networking



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index] []