[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Pammed qpopper?



qpopper...

Bruno emailed to say he was having trouble with PAMifying it. I've taken a
look at the code and have cleaned the PAM part up a little. However, there
is still a problem with it.  I think it is with gdbm but I cannot be sure. 
In case someone wants to pursue it, I have placed a srpm file in my
pre-release directory:

    http://parc.power.net/morgan/Linux-PAM/pre/qpopper-2.3-1.src.rpm

I've marked the problem with a patch to pop_dropfile: a call to
gdbm_close(...);  [My RPM for gdbm is gdbm-1.7.3-8, is there a newer one?
Perhaps this is the (a known) problem?]

I'd very much appreciate it if someone that knows about gdbm would stamp on
this bug.

Thanks

Andrew
-- 
               Linux-PAM, libpwdb, Orange-Linux and Linux-GSS
                  http://parc.power.net/morgan/index.html



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index] []