[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: PAP and PAM



> All the PAM support in pppd that I've seen was written by someone with
> no apparant concern for standards, and they violate the PAM standards in
> a way that causes them not to work with recent versions of PAM.
> Re-doing the patch correctly has been on my list of things to do for a
> long time now...  :-(

If you can point me sufficient documentation, i could try doing it myself
too, it can't be a complicated task, or is it?

> Where did you get 2.3.1 from?  I'll try to put fixing it higher on my
> list...

I don't quite remember, but it is at least at
ftp://ftp.funet.fi/pub/Linux/PEOPLE/Linus/net-source/modem/ppp-2.3.1.tar.gz




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index] []