[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: 2nd call: binary incompatibility



Hi,

OK, its decided.  0.58 is going to be binary incompatible with 0.57.  I
started coding up the changes last night and should release another
pre-release tonight.  I will include an #ifdef along the lines of what Ted
suggested for dealing with pam_strerror - but use that at your own risk.

If anyone with access to Solaris 2.6 can find any other problems, please
email me/the list so we can get them sorted out now instead of later.

Cheers

Andrew
-- 
               Linux-PAM, libpwdb, Orange-Linux and Linux-GSS
                  http://parc.power.net/morgan/index.html



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index] []