[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Configuration problems w/ security



Hi all.  I'm receiving some interesting messages regarding security and
configuration problems.

I'm using the following relevant versions:

pamconfig-0.51-2
passwd-0.50-7
shadow-utils-960530-6
util-linux-2.5-38
pam-0.57-8
pwdb-0.54-4

and receiving the following messages in /var/log/messages:

Sep 21 10:19:18 apps pam_limits[1658]: can not read settings from
/etc/security/limits.conf
Sep 21 10:19:18 apps pam_limits[1658]: error parsing the configuration
file

I can reproduce it when I su from root to another user, but I have noticed
it has happened on other circumstances.

I wouldn't think this was a big deal, execpt I need these versions in
order to use the latest version of samba.  There is also a configuration
problem with samba, that I would like to figure out.  /etc/pam.d/samba
contains the following line that should be commented out to make it work:

#auth   required        /lib/security/pam_unix_auth.so

I figured this out with John Terpstra a few days ago, while trying to
debug password/authentication problems.

Is anyone responsible for this on this list?  Is there someplace I can
take these problems, in hopes it doesn't get unnoticed for the next
version?

Thanks for any ideas,
Dave Wreski





[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index] []