[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: PAM & Samba troubles



Tom Hutchison writes:
>I recently upgraded my Samba RPM to samba-1.9.17p1-3 it required
>pam-0.57-2 and it then required pwdb-0.54-4.  I now cannot connect to
>the samba services with the win95 client.  It asks for a password to
>make a connection to the resource and then tells me the password is
>incorrect.  I have also lost rlogin, rexec, rsh, nfs etc.

You have mixed and matched system software, with bad results...

The easiest way out is to upgrade to Red Hat Linux 4.2, and then
re-install the latest samba rpm on top of that.

michaelkjohnson

"Magazines all too frequently lead to books and should be regarded by the
 prudent as the heavy petting of literature."            -- Fran Lebowitz




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index] []