[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Samba-1.6.17p2 & PAM



Excuse me if this is an old question as I am new to the list.

Has anyone built Samba-1.9.17p2 from the sources on RedHat 4.1, i.e.
 PAM -0.54.  After uncommenting in the Makefile,

 PAM_FLAGS = -DUSE_PAM
 PAM-LIBS = -ldl -lpam

I compiled samba and installed it.  Unfortunately it will not
authenticate a user no matter what I try.  I am not good enough to debug
the log files and strace output. Any help or advice would be greatly
appreciated.

Thanks in advance,
Tom Hutchison
-- 
----------------------------------------------------------------------
UNIX is user friendly, it is just picky about its friends!
----------------------------------------------------------------------
Tom & Elizabeth Hutchison                     tomhutch@oregontrail.net
http://www.oregontrail.net/~tomhutch                     WWW Home Page
----------------------------------------------------------------------



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index] []