[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

new version of pam_krb4 module available



Hi,

I just dropped a new version of the pam_krb4 module at
ftp://ftp.dementia.org/pub/pam. It works under Solaris 2.6 when built with
Linux-PAM 0.63 plus some small patches which I will make available by
request later today. It does *not* work with dtlogin for the reasons
outlined at http://www.dementia.org/~shadow/pam.html . Sun is expected to
release a bug fix for the problem, or so I've been told.

-D





[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index] []