[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Linux-PAM compile error 0.65



alan@cryptocard.com wrote:

>   Solaris has it's own set of PAM header files.  You should probably
> be using those instead of the Linux ones, to ensure binary
> compatibility.

Are you sure? I have done a recursive find and all I can find are some
.so library files. 

Remember that I'm trying to use Solaris v2.5.1, as opposed to Solaris
v2.6 which does have PAM support.

> > Content-Description: S/MIME Cryptographic Signature
> > ...
> 
>   Yikes!  Your signature is longer than your message!

Yep, that's S/MIME for you.

Regards,
Graham
-- 
-----------------------------------------
graham@vwv.com			"There's a moon
VWV Interactive				over Bourbon Street
						tonight...

Attachment: smime.p7s
Description: S/MIME Cryptographic Signature


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index] []