[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Linux-PAM compile error 0.65



> Remember that I'm trying to use Solaris v2.5.1, as opposed to Solaris
> v2.6 which does have PAM support.

  OK.  In that case, good luck.  You can *hope* that Sun hasn't hacked
the structures too much.  If so, just copy the header files from
Solaris 2.6 to your 2.5.1 machine, and pray.

  If that fails, upgrade to 2.6.

  Alan DeKok.



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index] []