[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: lradius ... problems on 0.59 (RH5)?



HI

> > auth       required     /lib/security/pam_securetty.so
> > auth       required     /lib/security/pam_lradius.so conf=/etc/pam.d/leemah/pam_lradius.conf debug
> > auth       required     /lib/security/pam_pwdb.so shadow nullok use_authtok
> > auth       required     /lib/security/pam_nologin.so
> > account    required     /lib/security/pam_pwdb.so shadow nullok use_authtok
> > password   required     /lib/security/pam_cracklib.so
> > password   required     /lib/security/pam_pwdb.so shadow nullok use_authtok
> > session    required     /lib/security/pam_pwdb.so
> > session    required     /lib/security/pam_radius.so

can any of you explain me how this last line is supposed to log
the session? what is needed to configure it?

TIA, !3runo



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index] []