[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: 0.70 released



Damn.

Here is a patch that you'll need to make the pam_nologin module work
with RH 5.2+. I've applied it to my sandbox, so it'll be in 0.71.

:*(

Andrew

Andrew Morgan wrote:
> 0.70: Fri Oct  8 22:05:30 PDT 1999
>
Index: modules/pam_nologin/Makefile
===================================================================
RCS file: /var/proj/cvsroot/pam/Linux-PAM/modules/pam_nologin/Makefile,v
retrieving revision 1.1
retrieving revision 1.2
diff -u -r1.1 -r1.2
--- Makefile	1998/07/12 05:17:17	1.1
+++ Makefile	1999/10/09 05:53:40	1.2
@@ -56,7 +56,7 @@
 $(LIBOBJD): $(LIBSRC)
 
 $(LIBSHARED):	$(LIBOBJD)
-		$(LD_D) -o $@ $(LIBOBJD)
+		$(LD_D) -o $@ $(LIBOBJD) -lc
 endif
 
 ifdef STATIC

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index] []