[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Unable to login (No password prompt)



For some reason, today I tried to login to my mail server (and secondary DNS
server) and got immediately returned to the login prompt without being
prompted for a password.  I have scoured the web for a good solution and
found none.  The mail server works fine, I can check my mail using POP3 and
I can ftp into the machine with no problem.  I tried rlogging into it from
another machine and I get a password prompt, but it immediately rejects and
disconnects.  I booted into single user mode and checked a few things out
but I can't see a problem.  inetd.conf looks fine and the login executable
exists.  I re-installed PAM but it had no effect.

Can someone help me out here?  I really need to get into that machine!

Thanks in advance to anyone who responds.

Stephen L. McMahon
smcmahon@datanetdg.com





[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index] []