[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: pam_krb* modules on multihomes boxes



On Tue, Oct 10, 2000 at 05:19:26PM -0400, Nalin Dahyabhai wrote:
> On Tue, Oct 10, 2000 at 12:34:18PM -0400, Wes Brown wrote:
> > I have an interesting problem.  I am working with RedHat 6.0 for users
> > logging via pam_krb5.  The system works perfectly on the systems that have
> > only one network interface.  The system that has more than one network
> > interface does not allow users to authenticate via the pam_krb5 module.
> > 
> > Information:
> > pam_krb5-1-7.i386.rpm from RedHat 6.0
> > pam-0.66-18 from RedHat 6.0
> > 
> > Kerberos 5 v1.2 from MIT.
> > 
> > Thank you for your time.  Any additional information that I can provide to
> > help solve this problem will be gladly provided.
> 
> Hmm... if you mean the version of pam_krb5 from 6.2 (we didn't ship
> Kerberos in the distribution prior to 6.2, when the export rules changed),
> then you're probably running into a bug that was fixed somewhere around
> 1-19.  A source package of 1-21 is in http://people.redhat.com/nalin/test/,
> and AFAIK it should rebuild cleanly on 6.x machines.
> 
> Cheers,
> 
> Nalin

Thank you.  It works great.  I was able to build it without a problem on
the RH 6.0 system that I have.

Does the no_ccache option work for this Kerberos module?

Wes
--- 
Wes Brown
ewb4@po.cwru.edu		wes@smellycat.com
http://prozac.cwru.edu/wes/About.me.html
KB8TGR





[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index] []