[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: X server - Authentication failed



Hello Michael,

I am running redhat 6.0. The problema appeared after installing swatch (from
stanford). I solved the problem after trying a lot of hints from internet and
the problem was in /etc/pam.d/xserver
that was changed to:
#%PAM-1.0
# auth       sufficient /lib/security/pam_rootok.so
# auth       required   /lib/security/pam_console.so
auth       required     /lib/security/pam_permit.so
account    required     /lib/security/pam_permit.so

I appreciate if you can explain why all this stuff happed...
It was working before... What happened?
Thanks,

Jorge Kinoshita.


"Michael A. Dietz" wrote:

> What program did you install ?
>
> On Mon, 23 Oct 2000 jkinoshi@pcs.usp.br wrote:
>
> > Hello,
> > After installing a program, I coud not start the X server due to
> > "authentication failed - cannot start X server - perhaps you do not have
> > console ownership" . I tried other programs in /etc/security/console.apps
> > and all of them were blocked.
> > Any idea, please?
> > I made a seach in internet but I got no answer (many tries but no
> > solution).
> > Thanks in advance,
> >
> > Jorge Kinoshita.
> >
> >
> >
> >
> > _______________________________________________
> > Pam-list mailing list
> > Pam-list@redhat.com
> > https://listman.redhat.com/mailman/listinfo/pam-list
> >
>
> ----------------
> Running on Linux 2.4
> Michael A. Dietz
> mad099@dietznet.net
>
> _______________________________________________
> Pam-list mailing list
> Pam-list@redhat.com
> https://listman.redhat.com/mailman/listinfo/pam-list





[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index] []