[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Memory leaks in PAM



I'm running libpwdb-0.54, but I just tried libpwdb-0.61.1
(from rh-7.0), and it leaks just as much.

On Thu, Apr 05, 2001 at 06:38:56PM -0700, Andrew Morgan wrote:
> Bart Whiteley wrote:
> > I replaced pam_pwdb with pam_unix, and the memory leak has disappeared
> > entirely.  So, it seems that the memory leak is in pam_pwdb.
> 
> Or in libpwdb.. What version of libpwdb are you using? Redhat maintain
> that package these days, so I don't actually know much about its current
> status other than they are trying to migrate from pam_pwdb back to
> pam_unix...
> 
> Cheers
> 
> Andrew
> 
> 
> 
> _______________________________________________
> Pam-list mailing list
> Pam-list@redhat.com
> https://listman.redhat.com/mailman/listinfo/pam-list

-- 
Bart
~~~~
J. Bart Whiteley  <bart@caldera.com>  (801)765-4999
Caldera International, Inc. Orem, UT, USA -- http://www.caldera.com/





[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index] []