[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

pam_krb5.so.1 on Solaris 7



Hi,

I would like to use pam_krb5.so.1 on my login service

I've put this at the top of my login stack in pam.conf:

login auth required /usr/lib/security/pam_krb5.so.1 debug

But when I try to login on the console the login fails and this appears
in /var/adm/messages

login: load_modules: can not open module /usr/lib/security/pam_krb5.so.1


For reference:


ls -l /usr/lib/security/pam_krb5.so.1
-rwxr-xr-x 1 root sys 736984 Dec 5 10:20 /usr/lib/security/pam_krb5.so.1


I've tried pam_krb5 v1.0 and v 1.0.3, both fail with the same error.


Any ideas as to what is going wrong?

TIA.

Shaun







[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index] []