[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: PAM 0.75 on AIX 4.3.3



On Fri Jul 27 15:13 2001 +0200, Shaun McCullagh wrote:
> I'm trying to get Mark Roth's patch for PAM 0.75 to work on AIX 4.3.3.
[...]

Shaun, I'm sorry I haven't had time to respond to your personal email
yet.  I'm insanely busy right now, and (unfortunately) will probably
remain so until the end of August.


> PAM reports 'PAM unable to dlopen (A few 8bitchars)' in the system log,
> so I guess gcc might not have complied the dynamic libraries correctly.

I haven't seen that error before, and I don't remember whether I used
gcc or xlc to build Linux-PAM when I created the patch.  I'll take a
closer look at this when I can find the time...

BTW, according to IBM's webpage about AIX 5, it looks like they've
added PAM support:

   http://www.ibmlink.ibm.com/usalets&parms=H_201-090

I'm hoping to get my hands on a copy in the not-too-distant future.

Anyway, I apologize again for the delay in responses.  If you're still
having trouble at the end of August, please drop me a line again and
I'll try to help out.

-- 
Mark D. Roth <roth@feep.net>
http://www.feep.net/~roth/





[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index] []