[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Telnet Login



Rissland,

Try checking for connection permissions, on /etc/hosts.allow and
/etc/hosts.deny. You are being connected, and only later, disconnected. This
can happen if you are being blocked, or if you uncommented the telnet's
/etc/inetd.conf line without having a telnet server installed

[]s
Nelson Junior
nelson@lunenetworks.com.br
nelson@LUNE.com.br
----- Original Message -----
From: "FERNANDO NUNES" <mail@fernandonunes.net>
To: <pam-list@redhat.com>
Sent: Friday, November 09, 2001 8:13 AM
Subject: RE: Telnet Login


Got telnet-server??


-----------------------------------------------------
FERNANDO EMMANUEL DA COSTA PEREIRA NUNES
-----------------------------------------------------
Faculdade de Engenharia - LEIC 5º - (+351) 936696155
PORTO - PORTUGAL              mail@fernandonunes.net
-----------------------------------------------------


-----Original Message-----
From: pam-list-admin@redhat.com [mailto:pam-list-admin@redhat.com] On
Behalf Of Rissland, Thorsten
Sent: sexta-feira, 9 de Novembro de 2001 8:18
To: 'pam-list@redhat.com'
Subject: Telnet Login

Since i have the Version 3 from Debian on the Server, i can't get an
Login
Prompt
when i want connect to this new Debian 3 Machine over Telnet.
This is what i get:

telnet 150.150.0.12
Trying 150.150.0.12...
Connected to 150.150.0.12.
Escape character is '^]'.
Debian GNU/Linux testing/unstable pe923.dbe.de
Connection closed by foreign host.


Any idea?

:-|
 rissland



_______________________________________________
Pam-list mailing list
Pam-list@redhat.com
https://listman.redhat.com/mailman/listinfo/pam-list



_______________________________________________
Pam-list mailing list
Pam-list@redhat.com
https://listman.redhat.com/mailman/listinfo/pam-list






[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index] []