[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Linux-PAM + AIX Patch



I'm trying to get PAM running on AIX 5.1 (but 4.3.3 would do for testing
purposes).  I've tried applying Mark Roth's patch to the source, but haven't
been able to get it to compile.  I've tried it on both 4.3.3 and 5.1 with
both xlc and gcc as my compilers.  I'm wondering if anyone has had success
in getting this to compile under AIX and what voodoo they had to pull to get
it working?  I have more info i can post if anyone is interested.  :)


Thanks,
Andy





[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index] []