[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Redhat pam_krb5 and password expiry.



On Wed, Aug 28, 2002 at 08:46:32AM -0600, Michael Houle wrote:
> Sorry if this is a repeat but I couldn't find this in the archives:
> 
> We are using RedHat 7.2 with all latest patches and
> pam_krb5-1.46-1 with krb5-*-1.2.2-14.
> 
> Pam works just fine with the exception of forcing password
> expiry. I understand this is difficult with PAM as krb5 demands
> a new password before authentication can complete.

Account management wasn't implemented until 1.49.  The 1.55 package
from RHL 7.3 should install on your 7.2 box without problems.

HTH,

Nalin





[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index] []