[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

useradd reports PAM authentication failure



here is the command, the error and the log:

root@webby:root# useradd mh
useradd: PAM authentication failed
root@webby:root# tail /var/log/auth.log
Aug 30 19:44:30 webby su[18831]: + tty2 Alan-root
Aug 30 19:44:44 webby su[18833]: + ttyp0 Alan-root
Aug 30 19:44:55 webby PAM-warn[18835]: function=[pam_sm_authenticate] service=[shadow] terminal=[<unknown>] user=[root] ruser=[<unknown>] rhost=[<unknown>]
Aug 30 19:48:39 webby PAM-warn[18845]: function=[pam_sm_authenticate] service=[shadow] terminal=[<unknown>] user=[root] ruser=[<unknown>] rhost=[<unknown>]
Aug 30 19:49:48 webby PAM-warn[18850]: function=[pam_sm_authenticate] service=[shadow] terminal=[<unknown>] user=[root] ruser=[<unknown>] rhost=[<unknown>]
Aug 30 19:52:00 webby sshd(pam_unix)[18817]: session closed for user Alan
Aug 30 19:56:24 webby sshd[18857]: Accepted password for Alan from 192.168.0.1 port 1111
Aug 30 19:56:24 webby sshd(pam_unix)[18859]: session opened for user Alan by (uid=1001)
Aug 30 19:56:27 webby su[18861]: + ttyp0 Alan-root
Aug 30 19:56:30 webby PAM-warn[18862]: function=[pam_sm_authenticate] service=[shadow] terminal=[<unknown>] user=[root] ruser=[<unknown>] rhost=[<unknown>]

I suspect I have an issue where I don't have the proper pam.d file entry, but I have tried su, sudo, and passwd copies of my login stack.

Am I barking up the wrong tree?


Epson Inkjet Printer FAQ: http://welcome.to/epson-inkjet





[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index] []