[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: trouble stacking password modules



Steve Langasek wrote:

On Tue, Jan 14, 2003 at 11:03:56AM -0500, Joseph Konczal wrote:


[T]he modules themselves, like pam_unix and pam_smbpass, will need
to be fixed so that they actually do prompt the user for another
password if the first one doesn't work.



I'm puzzled that this isn't already the case; I'm really curious to know what versions of the modules you're using, because I was fairly certain both modules did this correctly.



My pam_unix module is from Linux-PAM-0.77.tar.bz2 downloaded from http://www.kernel.org/pub/linux/libs/pam/pre/library/, and pam_smbpass is from the RedHat samba-2.2.7 source rpm.






[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index] []