[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

PAM module for AIX 4.3.3



Hello all,

 

I am trying to compile a pam_ldap module for AIX 4.3.3.? I am having problems compiling the source.? It seems like it wants to see a /usr/include/security/pam_modules.h file which is not available under 4.3.3, but is available under 5.x as part of the bos.adt.include fileset.? I was wondering if anyone has run into this problem and perhaps can point me in the right direction.? Any help or advice is greatly appreciated.

 

Thanks very much,

 

Ben Piela



Please do not transmit orders or instructions regarding a UBS account by email. The information provided in this email or any attachments is not an official transaction confirmation or account statement. For your protection, do not include account numbers, Social Security numbers, credit card numbers, passwords or other non-public information in your email. Because the information contained in this message may be privileged, confidential, proprietary or otherwise protected from disclosure, please notify us immediately by replying to this message and deleting it from your computer if you have received this communication in error. Thank you.


UBS Financial Services Inc.

UBS International Inc.



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]