[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Making Linux use Blowfish for passwd/shadow encryption



On Thu, Sep 25, 2003 at 02:37:18PM -0400, Chris Jackson wrote:
> I don't think you need to patch glibc tho', patches to pam should be
> enough.
> http://members.hellug.gr/nmav/bcrypt/index.html

That's quite true for some installs(*), but in my opinion it
constitutes even more of a hack than local patches to glibc are.

(*) Not for all installs because many have apps which need password
hashing but don't go via PAM, often for a good reason.

-- 
Alexander




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]