[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Help using skey with ssh



On Fri, 13 Aug 2004 14:49:14 -0500
pam madsteer com wrote:

> Well, I finally seem to be receiving posts to the list, so I'll send
> this a third time.  I do not know if this is the first, second, or
> third time you've seen this request.  I apologize if it's the second
> or third.  Any help would be appreciated.  If someone has already
> responded I'd appreciate you forwarding it back to me, as I have not
> received any posts to this list until yesterday.
> 
> Thanks,
> -------------------------------------------------------------------
> -------
> 
> Sorry, if this is a duplicate.  I've been having trouble with my
> subscription, so I haven't been getting anything from this list.
> 
> --------
> 
> I'm trying to use challengeresponse/skey to login to my server via
> ssh. In my sshd_config file I have:
> 
> PasswordAuthentication no
> #ChallengeResponseAuthentication yes - I assume this is the default
> since"#" ...
> UsePAM yes
> 
> and my /etc/pam.d/sshd looks like standard:
> #%PAM-1.0
> 
> auth       required     pam_stack.so service=system-auth
> auth       required     pam_shells.so
> auth       required     pam_nologin.so
> account    required     pam_stack.so service=system-auth
> password   required     pam_stack.so service=system-auth
> session    required     pam_stack.so service=system-auth

I'm not that professional with this ... but if you post your
file called "system-auth", perhaps we can locate your problem there.

Have a good night,

CU
Werner



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]