[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Odd pam_limits.so behavior on Red Hat Enterprise Linux AS 2.1



On Tue, 31 Aug 2004, Jan Rekorajski wrote:

> Yes, but painful.
> You need to get a recent, up to date, version of Linux-PAM.
> I fixed this bug after 0.75 was released (around version 0.76 of Linux-PAM),
> so the only way is to get the real thing.
> But, then you will have to rewrite all you pam configs as redhat uses
> non-standart hacks in their pam (mainly pam_stack.so).

OTOH you can try package from Fedora:
http://download.fedora.redhat.com/pub/fedora/linux/core/

As Fedora is redhat offspring it just may work.

Jan
-- 
Jan Rękorajski            |  ALL SUSPECTS ARE GUILTY. PERIOD!
baggins<at>mimuw.edu.pl   |  OTHERWISE THEY WOULDN'T BE SUSPECTS, WOULD THEY?
BOFH, MANIAC              |                   -- TROOPS by Kevin Rubio



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]