[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

installing php_pam



hello,
i'm having trouble installing the php_pam module for php5 (and or php4)

When I try to do the standalone installation i run phpize and get the following:
configure:4148: error: possibly undefined macro: AC_ADD_LIBRARY
      If this token and others are legitimate, please use m4_pattern_allow.
      See the Autoconf documentation.

However if I comment those lines in the config.m4 file (or use a previous version of the module like 0.3 or 0.2) the error I get when doing make is:
pam.c:62: error: 'zif_pam_start' undeclared here (not in a function)
pam.c:63: error: 'zif_pam_end' undeclared here (not in a function)
...  (lots of those, one per pam function)

pam.c:1011: error: too few arguments to function 'pam_binary_handler_free'


Any thoughts?
thank you


www.jubii.fr c'est une seule interface pour communiquer. Email, téléphone gratuit, messagerie instantanée, 10 Go d'espace de stockage. Avec www.jubii.fr simplifiez-vous la vie !


[
Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]